Coinbase API
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 08:53 PST
Investigating
Connectivity with Coinbase services are currently experiencing downtime. This includes send to Coinbase, pay with Coinbase, and Coinbase Conversions.
Posted Jan 06, 2021 - 07:32 PST
This incident affected: Withdrawals and Checkouts.