Donations on Commerce Unavailable

Incident Report for Coinbase Commerce

Resolved

This incident has been resolved.
Posted Jun 02, 2024 - 00:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 16:25 PDT

Investigating

We are aware that some users may be unable to use donations on commerce (no price charge) at this time. Rest assured, your funds are safe. We are investigating this issue and will provide an update shortly
Posted Apr 21, 2024 - 16:35 PDT
This incident affected: API and Checkouts.