Payments from Coinbase accounts are unavailable
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 16:05 PDT
Investigating
Payments originating from Coinbase accounts are unavailable at this time due to the Polygon network migration from MATIC to POL. Customers can continue to process payments through their Coinbase Wallet or other self custodial wallets.

To know more about the list of services affected, you may check this article: https://help.coinbase.com/en/coinbase/trading-and-funding/sending-or-receiving-cryptocurrency/polygon-migration
Posted Sep 03, 2024 - 15:20 PDT