Degraded new user sign-up experience

Incident Report for Coinbase Commerce

Resolved

This incident has been resolved.
Posted Jun 24, 2024 - 16:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2024 - 16:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2024 - 16:47 PDT

Investigating

We are aware that customers may be unable to create new accounts on Coinbase.com and Coinbase commerce at this time. This does not impact existing customers. Rest assured, your funds are safe, and we are working on a fix.
Posted Jun 24, 2024 - 16:09 PDT