Temporarily disabling off-chain transactions for Coinbase-Managed/Custodial merchants
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 15:05 PDT
Identified
For Coinbase-Managed/Custodial Merchants, we are disabling off-chain payments due to an incident. Our team is actively working on a resolution. On-chain transactions are working as expected.

ETA for resolution is 5pm PT.
Posted Sep 07, 2022 - 12:33 PDT
This incident affected: Currencies (Bitcoin, Bitcoin Cash, DAI, Ethereum, Litecoin, USD Coin, ApeCoin, Dogecoin, Shiba Inu, Tether USD) and API.