Payments from Coinbase retail accounts unavailable
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 18:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 18:12 PDT
Investigating
Payments originating from Coinbase retail accounts are unavailable at this time. Our team is investigating and will provide an update shortly. Customers can continue to process payments through their Coinbase wallet or other self custodial wallets.
Posted Sep 25, 2024 - 17:32 PDT