Delay in auto conversions and settlements for CB Managed customers.
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:08 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2023 - 10:08 PST
Update
Coinbase is conducting a scheduled technical upgrade starting Saturday, March 4 2023 on or around 8:00 am PT / 16:00 GMT. We expect this process to take up to 8 hours to complete, however this estimated time is subject to change. Auto-conversions and settlements will be delayed for the scheduled maintenance window for CB Managed Merchants.
Posted Mar 04, 2023 - 07:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2023 - 07:27 PST
Investigating
CB Managed auto conversions and settlements will be delayed due to scheduled maintenance window.
Posted Mar 04, 2023 - 07:27 PST