Commerce Payments Degradation
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 08:25 PDT
Investigating
Commerce Polygon payments are experiencing a degradation. Payments on other networks are unaffected. We have identified the issue and are working towards a fix.
Posted Sep 17, 2024 - 22:08 PDT