Limited System Functionality for Infrastructure Upgrade
Incident Report for Coinbase Commerce
Resolved
The maintenance window is now complete.
Posted Feb 01, 2024 - 18:03 PST
Identified
Expect limited system functionality for roughly 30 minutes starting at 7:00 PM EST on February 1.
Posted Feb 01, 2024 - 16:07 PST
This incident affected: API, Dashboard, Commerce - Home Page, Withdrawals, Checkouts, Point of Sale, and Email.