Polygon Network - Delayed Sends & Receives

Incident Report for Coinbase Commerce

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 11:46 PST

Investigating

We are aware that some users may be experiencing delayed payments using their Coinbase Retail account. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your payments will go through and your funds are safe.
Posted Feb 14, 2025 - 08:03 PST