Signing in and signing up for Commerce

Incident Report for Coinbase Commerce

Resolved

This incident has been resolved.
Posted Oct 16, 2024 - 10:01 PDT

Investigating

We are currently investigating an issue preventing merchants from signing in or signing up for Coinbase Commerce. Our team is working to resolve the issue as quickly as possible. Further updates will follow.
Posted Oct 16, 2024 - 07:48 PDT