Payments from Coinbase retail accounts unavailable
Incident Report for Coinbase Commerce
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2024 - 00:20 PDT
Identified
We've identified the root cause and expect a full resolution to take some time. We are committed to restoring full service as swiftly as possible. Customers can continue using self-custodial wallets for payments. We appreciate your patience.
Posted Apr 30, 2024 - 12:04 PDT
Investigating
Payments originating from Coinbase retail accounts are unavailable at this time. Our team is investigating and will provide an update shortly. Customers can continue to process payments through their Coinbase wallet or other self custodial wallets.
Posted Apr 21, 2024 - 16:32 PDT
This incident affects: API and Checkouts.