Web3 Retail Payments Degradation
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:31 PDT
Identified
Web3 Retail Payments are experiencing a degradation. We have identified the issue and are working towards a fix.
Posted Mar 27, 2024 - 13:14 PDT
This incident affected: API.