Commerce Ethereum Processing Outage
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 13:31 PST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 11:57 PST
This incident affected: Commerce - Home Page, API, Dashboard, Withdrawals, Checkouts, Point of Sale, and Email.