Polygon Processing Delays
Incident Report for Coinbase Commerce
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 14:16 PST
Investigating
We are currently investigating this issue.
Posted Nov 27, 2023 - 13:36 PST
This incident affected: Currencies (ETH-Polygon, USDC-Polygon).